389-ds-base 1.4.1.6-7.6

Architecture: pentium4
Repository: pentium4/testing
Description: 389 Directory Server (base)
Upstream URL:
License(s): GPL
Package Size: 5582.25 kB
Installed Size: 30900.00 kB
Build Date: 2019-09-15 23:46:13
Last Updated: 2019-09-15 23:06:20

Dependencies (103)

  • libevent
  • net-snmp
  • nspr
  • nss
  • openldap
  • pam
  • python-argcomplete
  • python-dateutil
  • python-ldap
  • cargo (rustup, rust) (make)
  • cmocka (make)
  • doxygen (make)
  • python-argparse-manpage (make)
  • python-setuptools (make)
  • rsync (make)
  • ld-linux.so.2 (glibc) (link)
  • ld-linux.so.2-GLIBC_2.3-0x0d696913 (glibc) (link)
  • libc.so.6 (glibc) (link)
  • libc.so.6-GLIBC_2.0-0x0d696910 (glibc) (link)
  • libc.so.6-GLIBC_2.1-0x0d696911 (glibc) (link)
  • libc.so.6-GLIBC_2.1.3-0x09691f73 (glibc) (link)
  • libc.so.6-GLIBC_2.17-0x06969197 (glibc) (link)
  • libc.so.6-GLIBC_2.18-0x06969198 (glibc) (link)
  • libc.so.6-GLIBC_2.2-0x0d696912 (glibc) (link)
  • libc.so.6-GLIBC_2.2.4-0x09691a74 (glibc) (link)
  • libc.so.6-GLIBC_2.28-0x06969188 (glibc) (link)
  • libc.so.6-GLIBC_2.3-0x0d696913 (glibc) (link)
  • libc.so.6-GLIBC_2.3.2-0x09691972 (glibc) (link)
  • libc.so.6-GLIBC_2.3.4-0x09691974 (glibc) (link)
  • libc.so.6-GLIBC_2.4-0x0d696914 (glibc) (link)
  • libc.so.6-GLIBC_2.7-0x0d696917 (glibc) (link)
  • libc.so.6-GLIBC_2.8-0x0d696918 (glibc) (link)
  • libcom_err.so.2 (e2fsprogs) (link)
  • libcrack.so.2 (cracklib) (link)
  • libcrypt.so.1 (glibc) (link)
  • libcrypt.so.1-GLIBC_2.0-0x0d696910 (glibc) (link)
  • libdb-5.3.so (db) (link)
  • libdl.so.2 (glibc) (link)
  • libdl.so.2-GLIBC_2.0-0x0d696910 (glibc) (link)
  • libdl.so.2-GLIBC_2.1-0x0d696911 (glibc) (link)
  • libevent-2.1.so.7 (libevent) (link)
  • libgcc_s.so.1 (gcc-libs, aarch64-linux-gnu-gcc) (link)
  • libgcc_s.so.1-GCC_3.0-0x0b792650 (aarch64-linux-gnu-gcc, gcc-libs) (link)
  • libgcc_s.so.1-GCC_3.3-0x0b792653 (aarch64-linux-gnu-gcc, gcc-libs) (link)
  • libgcc_s.so.1-GLIBC_2.0-0x0d696910 (aarch64-linux-gnu-gcc, gcc-libs) (link)
  • libicudata.so.64 (icu) (link)
  • libicui18n.so.64 (icu) (link)
  • libicuuc.so.64 (icu) (link)
  • libk5crypto.so.3 (krb5) (link)
  • libkrb5.so.3 (krb5) (link)
  • libkrb5.so.3-krb5_3_MIT-0x0b3029b4 (krb5) (link)
  • liblber-2.4.so.2 (libldap) (link)
  • libldap_r-2.4.so.2 (libldap) (link)
  • libldap-2.4.so.2 (libldap) (link)
  • libldaputil.so.0 (389-ds-base) (link)
  • libm.so.6 (glibc) (link)
  • libnetsnmp.so.35 (net-snmp) (link)
  • libnetsnmpagent.so.35 (net-snmp) (link)
  • libns-dshttpd-1.4.1.6.so (389-ds-base) (link)
  • libnspr4.so (nspr) (link)
  • libnss3.so (nss) (link)
  • libnss3.so-NSS_3.10.2-0x02647b82 (nss) (link)
  • libnss3.so-NSS_3.12-0x08926472 (nss) (link)
  • libnss3.so-NSS_3.2-0x03892642 (nss) (link)
  • libnss3.so-NSS_3.3-0x03892643 (nss) (link)
  • libnss3.so-NSS_3.4-0x03892644 (nss) (link)
  • libnss3.so-NSS_3.6-0x03892646 (nss) (link)
  • libnss3.so-NSS_3.9-0x03892649 (nss) (link)
  • libnss3.so-NSS_3.9.2-0x09264992 (nss) (link)
  • libnssutil3.so (nss) (link)
  • libnunc-stans.so.0 (389-ds-base) (link)
  • libpam.so.0 (pam) (link)
  • libpam.so.0-LIBPAM_1.0-0x04682f60 (pam) (link)
  • libpcre.so.1 (pcre) (link)
  • libplc4.so (nspr) (link)
  • libplds4.so (nspr) (link)
  • libpthread.so.0 (glibc) (link)
  • libpthread.so.0-GLIBC_2.0-0x0d696910 (glibc) (link)
  • libpthread.so.0-GLIBC_2.1-0x0d696911 (glibc) (link)
  • libpthread.so.0-GLIBC_2.1.1-0x09691f71 (glibc) (link)
  • libpthread.so.0-GLIBC_2.2-0x0d696912 (glibc) (link)
  • libpthread.so.0-GLIBC_2.3.2-0x09691972 (glibc) (link)
  • libpthread.so.0-GLIBC_2.3.3-0x09691973 (glibc) (link)
  • librsds.so (389-ds-base) (link)
  • librt.so.1 (glibc) (link)
  • libsasl2.so.3 (libsasl) (link)
  • libsds.so.0 (389-ds-base) (link)
  • libslapd.so.0 (389-ds-base) (link)
  • libsmime3.so (nss) (link)
  • libssl3.so (nss) (link)
  • libssl3.so-NSS_3.12.6-0x02647d86 (nss) (link)
  • libssl3.so-NSS_3.14-0x08926474 (nss) (link)
  • libssl3.so-NSS_3.2-0x03892642 (nss) (link)
  • libssl3.so-NSS_3.20-0x08926460 (nss) (link)
  • libssl3.so-NSS_3.4-0x03892644 (nss) (link)
  • libssl3.so-NSS_3.7.4-0x09264b94 (nss) (link)
  • libstdc++.so.6 (gcc, aarch64-linux-gnu-gcc, gcc-libs) (link)
  • libsvrcore.so.0 (389-ds-base) (link)
  • libsystemd.so.0 (libsystemd, systemd-libs) (link)
  • libsystemd.so.0-LIBSYSTEMD_209-0x0562c8b9 (systemd-libs, libsystemd) (link)
  • libutil.so.1 (glibc) (link)
  • python<3.8 (link)
  • python>=3.7 (link)

Required By (1)