389-ds-base 1.4.1.6-7.5

Architecture: pentium4
Repository: pentium4/extra
Description: 389 Directory Server (base)
Upstream URL:
License(s): GPL
Package Size: 5583.36 kB
Installed Size: 30900.00 kB
Build Date: 2019-09-06 06:43:19
Last Updated: 2019-09-11 16:50:49

Dependencies (103)

  • libevent
  • net-snmp
  • nspr
  • nss
  • openldap
  • pam
  • python-argcomplete
  • python-dateutil
  • python-ldap
  • cargo (rust, rustup) (make)
  • cmocka (make)
  • doxygen (make)
  • python-argparse-manpage (make)
  • python-setuptools (make)
  • rsync (make)
  • not satisfiable dependency: "ld-linux.so.2" (link)
  • not satisfiable dependency: "ld-linux.so.2-GLIBC_2.3-0x0d696913" (link)
  • libc.so.6 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.0-0x0d696910" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.1-0x0d696911" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.1.3-0x09691f73" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.17-0x06969197" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.18-0x06969198" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.2-0x0d696912" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.2.4-0x09691a74" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.28-0x06969188" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.3-0x0d696913" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.3.2-0x09691972" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.3.4-0x09691974" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.4-0x0d696914" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.7-0x0d696917" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.8-0x0d696918" (link)
  • not satisfiable dependency: "libcom_err.so.2" (link)
  • not satisfiable dependency: "libcrack.so.2" (link)
  • libcrypt.so.1 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libcrypt.so.1-GLIBC_2.0-0x0d696910" (link)
  • libdb-5.3.so (db) (link)
  • libdl.so.2 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libdl.so.2-GLIBC_2.0-0x0d696910" (link)
  • not satisfiable dependency: "libdl.so.2-GLIBC_2.1-0x0d696911" (link)
  • not satisfiable dependency: "libevent-2.1.so.7" (link)
  • not satisfiable dependency: "libgcc_s.so.1" (link)
  • not satisfiable dependency: "libgcc_s.so.1-GCC_3.0-0x0b792650" (link)
  • not satisfiable dependency: "libgcc_s.so.1-GCC_3.3-0x0b792653" (link)
  • not satisfiable dependency: "libgcc_s.so.1-GLIBC_2.0-0x0d696910" (link)
  • libicudata.so.64 (icu) (link)
  • libicui18n.so.64 (icu) (link)
  • libicuuc.so.64 (icu) (link)
  • not satisfiable dependency: "libk5crypto.so.3" (link)
  • not satisfiable dependency: "libkrb5.so.3" (link)
  • not satisfiable dependency: "libkrb5.so.3-krb5_3_MIT-0x0b3029b4" (link)
  • not satisfiable dependency: "liblber-2.4.so.2" (link)
  • not satisfiable dependency: "libldap_r-2.4.so.2" (link)
  • not satisfiable dependency: "libldap-2.4.so.2" (link)
  • not satisfiable dependency: "libldaputil.so.0" (link)
  • libm.so.6 (aarch64-linux-gnu-glibc) (link)
  • libnetsnmp.so.35 (net-snmp) (link)
  • libnetsnmpagent.so.35 (net-snmp) (link)
  • not satisfiable dependency: "libns-dshttpd-1.4.1.6.so" (link)
  • not satisfiable dependency: "libnspr4.so" (link)
  • not satisfiable dependency: "libnss3.so" (link)
  • not satisfiable dependency: "libnss3.so-NSS_3.10.2-0x02647b82" (link)
  • not satisfiable dependency: "libnss3.so-NSS_3.12-0x08926472" (link)
  • not satisfiable dependency: "libnss3.so-NSS_3.2-0x03892642" (link)
  • not satisfiable dependency: "libnss3.so-NSS_3.3-0x03892643" (link)
  • not satisfiable dependency: "libnss3.so-NSS_3.4-0x03892644" (link)
  • not satisfiable dependency: "libnss3.so-NSS_3.6-0x03892646" (link)
  • not satisfiable dependency: "libnss3.so-NSS_3.9-0x03892649" (link)
  • not satisfiable dependency: "libnss3.so-NSS_3.9.2-0x09264992" (link)
  • not satisfiable dependency: "libnssutil3.so" (link)
  • not satisfiable dependency: "libnunc-stans.so.0" (link)
  • not satisfiable dependency: "libpam.so.0" (link)
  • not satisfiable dependency: "libpam.so.0-LIBPAM_1.0-0x04682f60" (link)
  • not satisfiable dependency: "libpcre.so.1" (link)
  • not satisfiable dependency: "libplc4.so" (link)
  • not satisfiable dependency: "libplds4.so" (link)
  • libpthread.so.0 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libpthread.so.0-GLIBC_2.0-0x0d696910" (link)
  • not satisfiable dependency: "libpthread.so.0-GLIBC_2.1-0x0d696911" (link)
  • not satisfiable dependency: "libpthread.so.0-GLIBC_2.1.1-0x09691f71" (link)
  • not satisfiable dependency: "libpthread.so.0-GLIBC_2.2-0x0d696912" (link)
  • not satisfiable dependency: "libpthread.so.0-GLIBC_2.3.2-0x09691972" (link)
  • not satisfiable dependency: "libpthread.so.0-GLIBC_2.3.3-0x09691973" (link)
  • not satisfiable dependency: "librsds.so" (link)
  • librt.so.1 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libsasl2.so.3" (link)
  • not satisfiable dependency: "libsds.so.0" (link)
  • not satisfiable dependency: "libslapd.so.0" (link)
  • not satisfiable dependency: "libsmime3.so" (link)
  • not satisfiable dependency: "libssl3.so" (link)
  • not satisfiable dependency: "libssl3.so-NSS_3.12.6-0x02647d86" (link)
  • not satisfiable dependency: "libssl3.so-NSS_3.14-0x08926474" (link)
  • not satisfiable dependency: "libssl3.so-NSS_3.2-0x03892642" (link)
  • not satisfiable dependency: "libssl3.so-NSS_3.20-0x08926460" (link)
  • not satisfiable dependency: "libssl3.so-NSS_3.4-0x03892644" (link)
  • not satisfiable dependency: "libssl3.so-NSS_3.7.4-0x09264b94" (link)
  • not satisfiable dependency: "libstdc++.so.6" (link)
  • not satisfiable dependency: "libsvrcore.so.0" (link)
  • libsystemd.so.0 (libsystemd) (link)
  • libsystemd.so.0-LIBSYSTEMD_209-0x0562c8b9 (libsystemd) (link)
  • libutil.so.1 (aarch64-linux-gnu-glibc) (link)
  • python<3.8 (link)
  • python>=3.7 (link)

Required By (2)