aarch64-linux-gnu-gdb 8.3-1.0

Architecture: pentium4
Repository: pentium4/community
Description: The GNU Debugger for the ARM64 target
Upstream URL:
License(s): GPL3
Package Size: 2683.36 kB
Installed Size: 8071.00 kB
Build Date: 2019-05-23 02:17:04
Last Updated: 2019-05-30 01:49:18

Dependencies (36)

  • expat
  • gdb-common
  • guile2.0
  • mpfr
  • ncurses
  • python
  • xz
  • not satisfiable dependency: "ld-linux.so.2" (link)
  • libc.so.6 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.1-0x0d696911" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.1.1-0x09691f71" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.1.2-0x09691f72" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.1.3-0x09691f73" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.17-0x06969197" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.2-0x0d696912" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.2.3-0x09691a73" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.2.4-0x09691a74" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.28-0x06969188" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.3.4-0x09691974" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.7-0x0d696917" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.9-0x0d696919" (link)
  • libdl.so.2 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libdl.so.2-GLIBC_2.0-0x0d696910" (link)
  • not satisfiable dependency: "libdl.so.2-GLIBC_2.1-0x0d696911" (link)
  • not satisfiable dependency: "libexpat.so.1" (link)
  • libguile-2.0.so.22 (guile2.0) (link)
  • libguile-2.0.so.22-GUILE_2.0-0x0e0b6980 (guile2.0) (link)
  • liblzma.so.5 (xz) (link)
  • libm.so.6 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libm.so.6-GLIBC_2.29-0x06969189" (link)
  • libmpfr.so.6 (julia, mpfr) (link)
  • not satisfiable dependency: "libncursesw.so.6" (link)
  • libpthread.so.0 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libpthread.so.0-GLIBC_2.0-0x0d696910" (link)
  • not satisfiable dependency: "libpython3.7m.so.1.0" (link)
  • not satisfiable dependency: "libreadline.so.8" (link)

Required By (0)