aarch64-linux-gnu-gcc 9.2.0-1.6

Architecture: pentium4
Repository: pentium4/community-testing
Description: The GNU Compiler Collection - cross compiler for ARM64 target
Upstream URL:
License(s): GPL, LGPL, FDL
Package Size: 46.58 MB
Installed Size: 251.00 MB
Build Date: 2019-09-15 14:40:04
Last Updated: 2019-09-15 14:42:52

Dependencies (47)

  • aarch64-linux-gnu-binutils
  • aarch64-linux-gnu-glibc
  • libmpc
  • zlib
  • gmp (make)
  • mpfr (make)
  • ld-linux.so.2 (glibc) (link)
  • ld-linux.so.2-GLIBC_2.3-0x0d696913 (glibc) (link)
  • libc.so.6 (glibc) (link)
  • libc.so.6-GLIBC_2.0-0x0d696910 (glibc) (link)
  • libc.so.6-GLIBC_2.1-0x0d696911 (glibc) (link)
  • libc.so.6-GLIBC_2.1.3-0x09691f73 (glibc) (link)
  • libc.so.6-GLIBC_2.11-0x06969191 (glibc) (link)
  • libc.so.6-GLIBC_2.17-0x06969197 (glibc) (link)
  • libc.so.6-GLIBC_2.18-0x06969198 (glibc) (link)
  • libc.so.6-GLIBC_2.2-0x0d696912 (glibc) (link)
  • libc.so.6-GLIBC_2.2.3-0x09691a73 (glibc) (link)
  • libc.so.6-GLIBC_2.2.4-0x09691a74 (glibc) (link)
  • libc.so.6-GLIBC_2.25-0x06969185 (glibc) (link)
  • libc.so.6-GLIBC_2.28-0x06969188 (glibc) (link)
  • libc.so.6-GLIBC_2.3-0x0d696913 (glibc) (link)
  • libc.so.6-GLIBC_2.3.3-0x09691973 (glibc) (link)
  • libc.so.6-GLIBC_2.3.4-0x09691974 (glibc) (link)
  • libc.so.6-GLIBC_2.4-0x0d696914 (glibc) (link)
  • libc.so.6-GLIBC_2.7-0x0d696917 (glibc) (link)
  • libc.so.6-GLIBC_2.8-0x0d696918 (glibc) (link)
  • libc.so.6-GLIBC_2.9-0x0d696919 (glibc) (link)
  • libdl.so.2 (glibc) (link)
  • libdl.so.2-GLIBC_2.0-0x0d696910 (glibc) (link)
  • libdl.so.2-GLIBC_2.1-0x0d696911 (glibc) (link)
  • libgcc_s.so.1 (gcc-libs, aarch64-linux-gnu-gcc) (link)
  • libgcc_s.so.1-GCC_3.0-0x0b792650 (aarch64-linux-gnu-gcc, gcc-libs) (link)
  • libgcc_s.so.1-GCC_3.3-0x0b792653 (aarch64-linux-gnu-gcc, gcc-libs) (link)
  • libgcc_s.so.1-GCC_4.2.0-0x09276060 (aarch64-linux-gnu-gcc, gcc-libs) (link)
  • libgcc_s.so.1-GCC_4.5.0-0x09275d60 (aarch64-linux-gnu-gcc, gcc-libs) (link)
  • libgmp.so.10 (gmp) (link)
  • libm.so.6 (glibc) (link)
  • libm.so.6-GLIBC_2.0-0x0d696910 (glibc) (link)
  • not satisfiable dependency: "libm.so.6-GLIBC_2.17-0x06969197" (link)
  • libm.so.6-GLIBC_2.27-0x06969187 (glibc) (link)
  • libm.so.6-GLIBC_2.29-0x06969189 (glibc) (link)
  • libmpc.so.3 (libmpc) (link)
  • libmpfr.so.6 (mpfr) (link)
  • libpthread.so.0 (glibc) (link)
  • not satisfiable dependency: "libpthread.so.0-GLIBC_2.17-0x06969197" (link)
  • libz.so.1 (zlib) (link)
  • libz.so.1-ZLIB_1.2.3.3-0x07e5ce33 (zlib) (link)

Required By (809)