xorg-server 1.20.5-2.3

Architecture: i686
Repository: i686/extra
Split Packages: xorg-server, xorg-server-common, xorg-server-devel, xorg-server-xdmx, xorg-server-xephyr, xorg-server-xnest, xorg-server-xvfb, xorg-server-xwayland
Description: Xorg X server
Upstream URL:
License(s): custom
Package Size: 1329.81 kB
Installed Size: 3837.00 kB
Build Date: 2019-08-25 03:55:23
Last Updated: 2019-09-02 15:58:43

Dependencies (86)

  • dbus
  • libdrm
  • libepoxy
  • libgl (libglvnd, nvidia-390xx-utils)
  • libpciaccess
  • libunwind
  • libxfont2
  • libxshmfence
  • nettle
  • pixman
  • xf86-input-libinput
  • xorg-server-common
  • egl-wayland (make)
  • libdmx (make)
  • libepoxy (make)
  • libpciaccess (make)
  • libunwind (make)
  • libx11 (make)
  • libxaw (make)
  • libxfont2 (make)
  • libxi (make)
  • libxkbfile (make)
  • libxmu (make)
  • libxrender (make)
  • libxres (make)
  • libxshmfence (make)
  • libxtst (make)
  • libxv (make)
  • mesa (make)
  • mesa-libgl (mesa) (make)
  • meson (make)
  • pixman (make)
  • systemd (make)
  • wayland-protocols (make)
  • xcb-util (make)
  • xcb-util-image (make)
  • xcb-util-keysyms (make)
  • xcb-util-renderutil (make)
  • xcb-util-wm (make)
  • xorg-font-util (make)
  • xorg-util-macros (make)
  • xorg-xkbcomp (make)
  • xorgproto (make)
  • xtrans (make)
  • libc.so.6 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.0-0x0d696910" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.1-0x0d696911" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.1.3-0x09691f73" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.17-0x06969197" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.2-0x0d696912" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.2.3-0x09691a73" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.26-0x06969186" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.28-0x06969188" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.3-0x0d696913" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.3.2-0x09691972" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.3.4-0x09691974" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.4-0x0d696914" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.7-0x0d696917" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.8-0x0d696918" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.9-0x0d696919" (link)
  • not satisfiable dependency: "libdbus-1.so.3" (link)
  • not satisfiable dependency: "libdbus-1.so.3-LIBDBUS_1_3-0x07f9f1a3" (link)
  • libdl.so.2 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libdl.so.2-GLIBC_2.0-0x0d696910" (link)
  • not satisfiable dependency: "libdl.so.2-GLIBC_2.1-0x0d696911" (link)
  • not satisfiable dependency: "libdrm.so.2" (link)
  • not satisfiable dependency: "libepoxy.so.0" (link)
  • not satisfiable dependency: "libfb.so" (link)
  • not satisfiable dependency: "libgbm.so.1" (link)
  • libGL.so.1 (libglvnd, primus) (link)
  • libm.so.6 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libm.so.6-GLIBC_2.0-0x0d696910" (link)
  • not satisfiable dependency: "libm.so.6-GLIBC_2.1-0x0d696911" (link)
  • not satisfiable dependency: "libm.so.6-GLIBC_2.29-0x06969189" (link)
  • not satisfiable dependency: "libnettle.so.7" (link)
  • not satisfiable dependency: "libnettle.so.7-NETTLE_7-0x0a991007" (link)
  • not satisfiable dependency: "libpciaccess.so.0" (link)
  • not satisfiable dependency: "libpixman-1.so.0" (link)
  • not satisfiable dependency: "libtirpc.so.3" (link)
  • not satisfiable dependency: "libtirpc.so.3-TIRPC_0.3.0-0x097bf350" (link)
  • libudev.so.1 (libsystemd, teamspeak3) (link)
  • libudev.so.1-LIBUDEV_183-0x08fcf323 (libsystemd) (link)
  • not satisfiable dependency: "libXau.so.6" (link)
  • not satisfiable dependency: "libXdmcp.so.6" (link)
  • libXfont2.so.2 (libxfont2) (link)
  • not satisfiable dependency: "libxshmfence.so.1" (link)

Required By (37)