user-manager 5.16.5-1.0

Architecture: i686
Repository: i686/extra
Description: A simple system settings module to manage the users of your system
Upstream URL:
License(s): LGPL
Package Size: 421.68 kB
Installed Size: 1328.00 kB
Build Date: 2019-09-03 22:23:09
Last Updated: 2019-09-11 16:44:48

Dependencies (33)

  • accountsservice
  • kio
  • libpwquality
  • extra-cmake-modules (make)
  • kcmutils (make)
  • libc.so.6 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.0-0x0d696910" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.1.3-0x09691f73" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.4-0x0d696914" (link)
  • libcrypt.so.1 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libcrypt.so.1-GLIBC_2.0-0x0d696910" (link)
  • not satisfiable dependency: "libKF5AuthCore.so.5" (link)
  • not satisfiable dependency: "libKF5ConfigCore.so.5" (link)
  • not satisfiable dependency: "libKF5ConfigWidgets.so.5" (link)
  • not satisfiable dependency: "libKF5CoreAddons.so.5" (link)
  • not satisfiable dependency: "libKF5I18n.so.5" (link)
  • not satisfiable dependency: "libKF5IconThemes.so.5" (link)
  • not satisfiable dependency: "libKF5KIOCore.so.5" (link)
  • not satisfiable dependency: "libKF5WidgetsAddons.so.5" (link)
  • libpwquality.so.1 (libpwquality) (link)
  • libpwquality.so.1-LIBPWQUALITY_1.0-0x0b5ebb60 (libpwquality) (link)
  • libQt5Core.so.5 (teamspeak3) (link)
  • not satisfiable dependency: "libQt5Core.so.5-Qt_5-0x00058a25" (link)
  • not satisfiable dependency: "libQt5Core.so.5-Qt_5.13-0x08a28113" (link)
  • libQt5DBus.so.5 (teamspeak3) (link)
  • not satisfiable dependency: "libQt5DBus.so.5-Qt_5-0x00058a25" (link)
  • libQt5Gui.so.5 (teamspeak3) (link)
  • not satisfiable dependency: "libQt5Gui.so.5-Qt_5-0x00058a25" (link)
  • libQt5Widgets.so.5 (teamspeak3) (link)
  • not satisfiable dependency: "libQt5Widgets.so.5-Qt_5-0x00058a25" (link)
  • not satisfiable dependency: "libstdc++.so.6" (link)
  • not satisfiable dependency: "libstdc++.so.6-CXXABI_1.3-0x056bafd3" (link)
  • not satisfiable dependency: "libstdc++.so.6-GLIBCXX_3.4-0x08922974" (link)

Required By (3)