rrdtool 1.7.2-1.1

Architecture: i686
Repository: i686/extra
Description: Data logging and graphing application
Upstream URL:
License(s): GPL, custom
Package Size: 624.14 kB
Installed Size: 2223.00 kB
Build Date: 2019-09-16 00:16:09
Last Updated: 2019-09-20 21:35:19

Dependencies (49)

  • libxml2
  • pango
  • ttf-dejavu
  • intltool (make)
  • lua51 (make)
  • python2-setuptools (make)
  • ruby (make)
  • tcl (make)
  • libc.so.6 (aarch64-linux-gnu-glibc, glibc) (link)
  • libc.so.6-GLIBC_2.0-0x0d696910 (glibc) (link)
  • libc.so.6-GLIBC_2.1-0x0d696911 (glibc) (link)
  • libc.so.6-GLIBC_2.1.3-0x09691f73 (glibc) (link)
  • libc.so.6-GLIBC_2.11-0x06969191 (glibc) (link)
  • libc.so.6-GLIBC_2.2-0x0d696912 (glibc) (link)
  • libc.so.6-GLIBC_2.27-0x06969187 (glibc) (link)
  • libc.so.6-GLIBC_2.28-0x06969188 (glibc) (link)
  • libc.so.6-GLIBC_2.3-0x0d696913 (glibc) (link)
  • libc.so.6-GLIBC_2.3.4-0x09691974 (glibc) (link)
  • libc.so.6-GLIBC_2.4-0x0d696914 (glibc) (link)
  • libc.so.6-GLIBC_2.7-0x0d696917 (glibc) (link)
  • libc.so.6-GLIBC_2.8-0x0d696918 (glibc) (link)
  • libcairo.so.2 (cairo) (link)
  • libglib-2.0.so.0 (glib2) (link)
  • libgobject-2.0.so.0 (glib2) (link)
  • libharfbuzz.so.0 (harfbuzz) (link)
  • liblua5.1.so.5.1 (lua51) (link)
  • libm.so.6 (aarch64-linux-gnu-glibc, glibc) (link)
  • libm.so.6-GLIBC_2.0-0x0d696910 (glibc) (link)
  • libm.so.6-GLIBC_2.1-0x0d696911 (glibc) (link)
  • libm.so.6-GLIBC_2.29-0x06969189 (glibc) (link)
  • libpango-1.0.so.0 (pango) (link)
  • libpangocairo-1.0.so.0 (pango) (link)
  • libpng16.so.16 (libpng) (link)
  • libpng16.so.16-PNG16_0-0x052a4c70 (libpng) (link)
  • libpthread.so.0 (aarch64-linux-gnu-glibc, glibc) (link)
  • libpthread.so.0-GLIBC_2.0-0x0d696910 (glibc) (link)
  • libpthread.so.0-GLIBC_2.1-0x0d696911 (glibc) (link)
  • libpthread.so.0-GLIBC_2.3.2-0x09691972 (glibc) (link)
  • libpython2.7.so.1.0 (python2) (link)
  • librrd.so.8 (rrdtool) (link)
  • libruby.so.2.6 (ruby) (link)
  • libxml2.so.2 (libxml2) (link)
  • libxml2.so.2-LIBXML2_2.4.30-0x0f4c8be0 (libxml2) (link)
  • libxml2.so.2-LIBXML2_2.6.0-0x08f4cab0 (libxml2) (link)
  • libxml2.so.2-LIBXML2_2.6.17-0x0f4cabc7 (libxml2) (link)
  • perl>=5.30 (link)
  • perl<5.31 (link)
  • python2<2.8 (link)
  • python2>=2.7 (link)

Required By (16)