polkit 0.116-2.1

Architecture: i686
Repository: i686/extra
Description: Application development toolkit for controlling system-wide privileges
Upstream URL:
License(s): LGPL
Package Size: 389.90 kB
Installed Size: 2123.00 kB
Build Date: 2019-08-17 16:33:19
Last Updated: 2019-08-18 05:43:31

Dependencies (43)

  • expat
  • glib2
  • js60
  • pam
  • systemd
  • autoconf-archive (make)
  • git (make)
  • gobject-introspection (make)
  • gtk-doc (make)
  • intltool (make)
  • libc.so.6 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.0-0x0d696910" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.1-0x0d696911" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.1.2-0x09691f72" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.1.3-0x09691f73" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.2-0x0d696912" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.2.4-0x09691a74" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.28-0x06969188" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.3.4-0x09691974" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.4-0x0d696914" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.7-0x0d696917" (link)
  • not satisfiable dependency: "libexpat.so.1" (link)
  • libgcc_s.so.1 (gcc7-libs, gcc54) (link)
  • libgcc_s.so.1-GCC_3.0-0x0b792650 (gcc7-libs, gcc54) (link)
  • libgcc_s.so.1-GLIBC_2.0-0x0d696910 (gcc54, gcc7-libs) (link)
  • not satisfiable dependency: "libgio-2.0.so.0" (link)
  • not satisfiable dependency: "libglib-2.0.so.0" (link)
  • not satisfiable dependency: "libgobject-2.0.so.0" (link)
  • not satisfiable dependency: "libmozjs-60.so.0" (link)
  • not satisfiable dependency: "libmozjs-60.so.0-js-0x00000713" (link)
  • not satisfiable dependency: "libpam.so.0" (link)
  • not satisfiable dependency: "libpam.so.0-LIBPAM_1.0-0x04682f60" (link)
  • not satisfiable dependency: "libpolkit-agent-1.so.0" (link)
  • not satisfiable dependency: "libpolkit-gobject-1.so.0" (link)
  • libpthread.so.0 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libpthread.so.0-GLIBC_2.0-0x0d696910" (link)
  • not satisfiable dependency: "libpthread.so.0-GLIBC_2.2-0x0d696912" (link)
  • libstdc++.so.6 (gcc7-libs, gcc54) (link)
  • libstdc++.so.6-CXXABI_1.3-0x056bafd3 (gcc7-libs, gcc54) (link)
  • libstdc++.so.6-GLIBCXX_3.4-0x08922974 (gcc54, gcc7-libs) (link)
  • libsystemd.so.0 (libsystemd) (link)
  • libsystemd.so.0-LIBSYSTEMD_209-0x0562c8b9 (libsystemd) (link)
  • libsystemd.so.0-LIBSYSTEMD_213-0x0562c8c3 (libsystemd) (link)

Required By (63)