nvidia-settings 435.21-1.2

Architecture: i686
Repository: i686/extra
Split Packages: libxnvctrl, nvidia-settings
Description: Tool for configuring the NVIDIA graphics driver
Upstream URL:
License(s): GPL2
Package Size: 767.56 kB
Installed Size: 1643.00 kB
Build Date: 2019-09-10 03:49:26
Last Updated: 2019-09-11 16:44:48

Dependencies (44)

  • gtk3
  • jansson
  • libvdpau
  • libxnvctrl (libxnvctrl, libxnvctrl-390xx)
  • libxv
  • nvidia-utils (nvidia-390xx-utils)
  • git (make)
  • gtk2 (make)
  • gtk3 (make)
  • inetutils (make)
  • jansson (make)
  • libvdpau (make)
  • libxext (make)
  • libxv (make)
  • nvidia-utils (nvidia-390xx-utils) (make)
  • not satisfiable dependency: "libatk-1.0.so.0" (link)
  • libc.so.6 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.0-0x0d696910" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.1-0x0d696911" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.1.3-0x09691f73" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.3-0x0d696913" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.4-0x0d696914" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.7-0x0d696917" (link)
  • not satisfiable dependency: "libcairo-gobject.so.2" (link)
  • not satisfiable dependency: "libcairo.so.2" (link)
  • libdl.so.2 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libdl.so.2-GLIBC_2.0-0x0d696910" (link)
  • not satisfiable dependency: "libdl.so.2-GLIBC_2.1-0x0d696911" (link)
  • not satisfiable dependency: "libgdk_pixbuf-2.0.so.0" (link)
  • not satisfiable dependency: "libgdk-3.so.0" (link)
  • not satisfiable dependency: "libgio-2.0.so.0" (link)
  • not satisfiable dependency: "libglib-2.0.so.0" (link)
  • not satisfiable dependency: "libgobject-2.0.so.0" (link)
  • not satisfiable dependency: "libgtk-3.so.0" (link)
  • not satisfiable dependency: "libharfbuzz.so.0" (link)
  • not satisfiable dependency: "libjansson.so.4" (link)
  • libm.so.6 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libm.so.6-GLIBC_2.29-0x06969189" (link)
  • not satisfiable dependency: "libpango-1.0.so.0" (link)
  • not satisfiable dependency: "libpangocairo-1.0.so.0" (link)
  • libX11.so.6 (libx11) (link)
  • libXext.so.6 (libxext) (link)
  • libXxf86vm.so.1 (libxxf86vm) (link)
  • not satisfiable dependency: "libz.so.1" (link)

Required By (2)