mencoder 38139-1.3

Architecture: i686
Repository: i686/extra
Split Packages: mencoder, mplayer (mplayer)
Description: Free command line video decoding, encoding and filtering tool
Upstream URL:
License(s): GPL
Package Size: 1930.29 kB
Installed Size: 3970.00 kB
Build Date: 2019-08-26 19:07:37
Last Updated: 2019-09-02 15:58:43

Dependencies (205)

  • a52dec
  • alsa-lib
  • enca
  • faac
  • faad2
  • ffmpeg
  • fontconfig
  • freetype2
  • fribidi
  • giflib
  • glibc
  • lame
  • libass
  • libass.so (libass)
  • libass.so=9 (libass)
  • libbluray
  • libbluray.so=2 (libbluray)
  • libbluray.so (libbluray)
  • libbs2b
  • libcdio
  • libcdio-paranoia
  • libdca
  • libdvdnav
  • libdvdread
  • libgif.so (giflib)
  • libgif.so=7 (giflib)
  • libjpeg (libjpeg-turbo)
  • libmad
  • libmng
  • libmpeg2
  • libncursesw.so=6 (ncurses)
  • libncursesw.so (ncurses)
  • libpng
  • libtheora
  • libvorbis
  • libvorbis.so=0 (libvorbis)
  • libvorbis.so (libvorbis)
  • libvpx
  • libx264.so (x264)
  • libx264.so=157 (x264)
  • libxvidcore.so (xvidcore)
  • libxvidcore.so=4 (xvidcore)
  • mpg123
  • ncurses
  • openal
  • rtmpdump
  • smbclient
  • speex
  • x264
  • xvidcore
  • zlib
  • a52dec (make)
  • aalib (make)
  • alsa-lib (make)
  • desktop-file-utils (make)
  • enca (make)
  • faac (make)
  • faad2 (make)
  • ffmpeg (make)
  • fontconfig (make)
  • freetype2 (make)
  • fribidi (make)
  • giflib (make)
  • git (make)
  • glibc (make)
  • gsm (make)
  • jack (jack2, jack2-dbus, jack) (make)
  • ladspa (make)
  • lame (make)
  • libass (make)
  • libass.so (libass) (make)
  • libbluray (make)
  • libbluray.so (libbluray) (make)
  • libbs2b (make)
  • libcaca (make)
  • libcdio (make)
  • libcdio-paranoia (make)
  • libdca (make)
  • libdvdcss (make)
  • libdvdnav (make)
  • libdvdread (make)
  • libgif.so (giflib) (make)
  • libgl (libglvnd, nvidia-390xx-utils) (make)
  • libjpeg (libjpeg-turbo) (make)
  • libmad (make)
  • libmng (make)
  • libmpeg2 (make)
  • libncursesw.so (ncurses) (make)
  • libogg (make)
  • libpng (make)
  • libpulse (make)
  • libtheora (make)
  • libvdpau (make)
  • libvorbis (make)
  • libvorbis.so (libvorbis) (make)
  • libvpx (make)
  • libx11 (make)
  • libx264.so (x264) (make)
  • libxext (make)
  • libxinerama (make)
  • libxss (make)
  • libxv (make)
  • libxvidcore.so (xvidcore) (make)
  • libxvmc (make)
  • libxxf86dga (make)
  • libxxf86vm (make)
  • lirc (make)
  • live-media (make)
  • mesa (make)
  • mpg123 (make)
  • ncurses (make)
  • openal (make)
  • opus (make)
  • rtmpdump (make)
  • smbclient (make)
  • speex (make)
  • subversion (make)
  • ttf-font (ttf-bitstream-vera, ttf-croscore, ttf-carlito, gnu-free-fonts, noto-fonts, ttf-liberation, ttf-dejavu, ttf-droid) (make)
  • unzip (make)
  • x264 (make)
  • xvidcore (make)
  • yasm (make)
  • zlib (make)
  • not satisfiable dependency: "liba52.so.0" (link)
  • not satisfiable dependency: "libasound.so.2" (link)
  • not satisfiable dependency: "libasound.so.2-ALSA_0.9-0x01772779" (link)
  • not satisfiable dependency: "libasound.so.2-ALSA_0.9.0rc4-0x07b60a14" (link)
  • not satisfiable dependency: "libass.so.9" (link)
  • not satisfiable dependency: "libavcodec.so.58" (link)
  • not satisfiable dependency: "libavcodec.so.58-LIBAVCODEC_58-0x035ff8b8" (link)
  • not satisfiable dependency: "libavformat.so.58" (link)
  • not satisfiable dependency: "libavformat.so.58-LIBAVFORMAT_58-0x0c7032c8" (link)
  • not satisfiable dependency: "libavutil.so.56" (link)
  • not satisfiable dependency: "libavutil.so.56-LIBAVUTIL_56-0x0f818436" (link)
  • not satisfiable dependency: "libbluray.so.2" (link)
  • not satisfiable dependency: "libbs2b.so.0" (link)
  • libc.so.6 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.0-0x0d696910" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.1-0x0d696911" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.1.3-0x09691f73" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.11-0x06969191" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.15-0x06969195" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.2-0x0d696912" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.27-0x06969187" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.28-0x06969188" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.3-0x0d696913" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.3.4-0x09691974" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.4-0x0d696914" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.7-0x0d696917" (link)
  • libcdio_cdda.so.2 (libcdio-paranoia) (link)
  • libcdio_cdda.so.2-CDIO_CDDA_2-0x033f0972 (libcdio-paranoia) (link)
  • libcdio_paranoia.so.2 (libcdio-paranoia) (link)
  • libcdio_paranoia.so.2-CDIO_PARANOIA_2-0x0c87d8c2 (libcdio-paranoia) (link)
  • libcdio.so.19 (libcdio) (link)
  • libcdio.so.19-CDIO_19-0x078e5209 (libcdio) (link)
  • libdca.so.0 (libdca) (link)
  • libdl.so.2 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libdl.so.2-GLIBC_2.0-0x0d696910" (link)
  • not satisfiable dependency: "libdl.so.2-GLIBC_2.1-0x0d696911" (link)
  • libdvdnav.so.4 (libdvdnav) (link)
  • not satisfiable dependency: "libdvdread.so.4" (link)
  • not satisfiable dependency: "libenca.so.0" (link)
  • libfaac.so.0 (faac) (link)
  • not satisfiable dependency: "libfaad.so.2" (link)
  • libfontconfig.so.1 (fontconfig) (link)
  • not satisfiable dependency: "libfreetype.so.6" (link)
  • not satisfiable dependency: "libfribidi.so.0" (link)
  • not satisfiable dependency: "libgif.so.7" (link)
  • not satisfiable dependency: "libjpeg.so.8" (link)
  • not satisfiable dependency: "libjpeg.so.8-LIBJPEG_8.0-0x04cdfde0" (link)
  • libm.so.6 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libm.so.6-GLIBC_2.0-0x0d696910" (link)
  • not satisfiable dependency: "libm.so.6-GLIBC_2.1-0x0d696911" (link)
  • not satisfiable dependency: "libm.so.6-GLIBC_2.29-0x06969189" (link)
  • not satisfiable dependency: "libmad.so.0" (link)
  • libmng.so.2 (libmng) (link)
  • libmp3lame.so.0 (lame) (link)
  • not satisfiable dependency: "libmpeg2.so.0" (link)
  • not satisfiable dependency: "libmpg123.so.0" (link)
  • not satisfiable dependency: "libncursesw.so.6" (link)
  • not satisfiable dependency: "libogg.so.0" (link)
  • not satisfiable dependency: "libpng16.so.16" (link)
  • not satisfiable dependency: "libpng16.so.16-PNG16_0-0x052a4c70" (link)
  • not satisfiable dependency: "libpostproc.so.55" (link)
  • not satisfiable dependency: "libpostproc.so.55-LIBPOSTPROC_55-0x0826df15" (link)
  • libpthread.so.0 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libpthread.so.0-GLIBC_2.0-0x0d696910" (link)
  • not satisfiable dependency: "libpthread.so.0-GLIBC_2.1-0x0d696911" (link)
  • not satisfiable dependency: "libpthread.so.0-GLIBC_2.2-0x0d696912" (link)
  • not satisfiable dependency: "libpthread.so.0-GLIBC_2.3.2-0x09691972" (link)
  • librt.so.1 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "librt.so.1-GLIBC_2.2-0x0d696912" (link)
  • not satisfiable dependency: "libsmbclient.so.0" (link)
  • not satisfiable dependency: "libsmbclient.so.0-SMBCLIENT_0.1.0-0x00a39220" (link)
  • libspeex.so.1 (speex) (link)
  • not satisfiable dependency: "libswresample.so.3" (link)
  • not satisfiable dependency: "libswresample.so.3-LIBSWRESAMPLE_3-0x03a93183" (link)
  • not satisfiable dependency: "libswscale.so.5" (link)
  • not satisfiable dependency: "libswscale.so.5-LIBSWSCALE_5-0x027973e5" (link)
  • libtheoradec.so.1 (libtheora) (link)
  • libtheoradec.so.1-libtheoradec_1.0-0x005665f0 (libtheora) (link)
  • libvorbis.so.0 (libvorbis) (link)
  • not satisfiable dependency: "libx264.so.157" (link)
  • not satisfiable dependency: "libxvidcore.so.4" (link)
  • not satisfiable dependency: "libz.so.1" (link)