tiled 1.2.4-1.0

Architecture: i686
Repository: i686/community
Description: A general purpose tile map editor, built to be flexible and easy to use
Upstream URL:
License(s): GPL
Package Size: 2507.15 kB
Installed Size: 9929.00 kB
Build Date: 2019-08-25 04:37:05
Last Updated: 2019-09-02 15:58:43

Dependencies (41)

  • desktop-file-utils
  • gtk-update-icon-cache
  • libgl (nvidia-390xx-utils, libglvnd)
  • libxkbcommon-x11
  • qt5-base
  • shared-mime-info
  • mesa (make)
  • python3 (python) (make)
  • qt5-tools (make)
  • libc.so.6 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.0-0x0d696910" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.1.3-0x09691f73" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.28-0x06969188" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.4-0x0d696914" (link)
  • not satisfiable dependency: "libgcc_s.so.1" (link)
  • not satisfiable dependency: "libgcc_s.so.1-GCC_3.0-0x0b792650" (link)
  • libm.so.6 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libm.so.6-GLIBC_2.0-0x0d696910" (link)
  • not satisfiable dependency: "libm.so.6-GLIBC_2.1-0x0d696911" (link)
  • not satisfiable dependency: "libm.so.6-GLIBC_2.29-0x06969189" (link)
  • libpthread.so.0 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libpthread.so.0-GLIBC_2.0-0x0d696910" (link)
  • not satisfiable dependency: "libpython3.7m.so.1.0" (link)
  • libQt5Core.so.5 (teamspeak3) (link)
  • not satisfiable dependency: "libQt5Core.so.5-Qt_5-0x00058a25" (link)
  • not satisfiable dependency: "libQt5Core.so.5-Qt_5.13-0x08a28113" (link)
  • libQt5Gui.so.5 (teamspeak3) (link)
  • not satisfiable dependency: "libQt5Gui.so.5-Qt_5-0x00058a25" (link)
  • libQt5Network.so.5 (teamspeak3) (link)
  • not satisfiable dependency: "libQt5Network.so.5-Qt_5-0x00058a25" (link)
  • libQt5Widgets.so.5 (teamspeak3) (link)
  • not satisfiable dependency: "libQt5Widgets.so.5-Qt_5-0x00058a25" (link)
  • not satisfiable dependency: "libstdc++.so.6" (link)
  • not satisfiable dependency: "libstdc++.so.6-CXXABI_1.3-0x056bafd3" (link)
  • not satisfiable dependency: "libstdc++.so.6-GLIBCXX_3.4-0x08922974" (link)
  • not satisfiable dependency: "libstdc++.so.6-GLIBCXX_3.4.14-0x0297f864" (link)
  • not satisfiable dependency: "libstdc++.so.6-GLIBCXX_3.4.18-0x0297f868" (link)
  • not satisfiable dependency: "libstdc++.so.6-GLIBCXX_3.4.21-0x0297f871" (link)
  • not satisfiable dependency: "libtiled.so.1" (link)
  • not satisfiable dependency: "libz.so.1" (link)
  • qt5-base=5.13.0 (link)

Required By (2)