retroarch 1.7.8-3.0

Architecture: i686
Repository: i686/community
Description: Reference frontend for the libretro API
Upstream URL:
License(s): GPL
Package Size: 3219.43 kB
Installed Size: 11776.00 kB
Build Date: 2019-09-06 20:06:44
Last Updated: 2019-09-11 16:44:48

Dependencies (137)

  • alsa-lib
  • libass.so (libass)
  • libass.so=9 (libass)
  • libavcodec.so (ffmpeg)
  • libavcodec.so=58 (ffmpeg)
  • libavformat.so (ffmpeg)
  • libavformat.so=58 (ffmpeg)
  • libavutil.so (ffmpeg)
  • libavutil.so=56 (ffmpeg)
  • libdrm
  • libfreetype.so=6 (freetype2)
  • libfreetype.so (freetype2)
  • libgl (libglvnd, nvidia-390xx-utils)
  • libpulse
  • libswresample.so (ffmpeg)
  • libswresample.so=3 (ffmpeg)
  • libswscale.so (ffmpeg)
  • libswscale.so=5 (ffmpeg)
  • libudev.so (libsystemd, systemd-libs, teamspeak3)
  • libudev.so=1 (teamspeak3, systemd-libs, libsystemd)
  • libusb-1.0.so=0 (libusb)
  • libusb-1.0.so (libusb)
  • mesa
  • openal
  • qt5-base
  • sdl2
  • v4l-utils
  • zlib
  • git (make)
  • libx11 (make)
  • libxcb (make)
  • libxext (make)
  • libxinerama (make)
  • libxkbcommon (make)
  • libxrandr (make)
  • libxv (make)
  • libxxf86vm (make)
  • vulkan-icd-loader (make)
  • wayland (make)
  • wayland-protocols (make)
  • not satisfiable dependency: "libasound.so.2" (link)
  • not satisfiable dependency: "libasound.so.2-ALSA_0.9-0x01772779" (link)
  • not satisfiable dependency: "libasound.so.2-ALSA_0.9.0rc4-0x07b60a14" (link)
  • not satisfiable dependency: "libass.so.9" (link)
  • not satisfiable dependency: "libavcodec.so.58" (link)
  • not satisfiable dependency: "libavcodec.so.58-LIBAVCODEC_58-0x035ff8b8" (link)
  • not satisfiable dependency: "libavformat.so.58" (link)
  • not satisfiable dependency: "libavformat.so.58-LIBAVFORMAT_58-0x0c7032c8" (link)
  • not satisfiable dependency: "libavutil.so.56" (link)
  • not satisfiable dependency: "libavutil.so.56-LIBAVUTIL_56-0x0f818436" (link)
  • libc.so.6 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.0-0x0d696910" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.1-0x0d696911" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.1.3-0x09691f73" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.11-0x06969191" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.15-0x06969195" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.2-0x0d696912" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.28-0x06969188" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.3-0x0d696913" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.3.2-0x09691972" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.3.4-0x09691974" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.4-0x0d696914" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.7-0x0d696917" (link)
  • not satisfiable dependency: "libcrypto.so.1.1" (link)
  • libdl.so.2 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libdl.so.2-GLIBC_2.0-0x0d696910" (link)
  • not satisfiable dependency: "libdl.so.2-GLIBC_2.1-0x0d696911" (link)
  • not satisfiable dependency: "libdrm.so.2" (link)
  • libEGL.so.1 (libglvnd) (link)
  • not satisfiable dependency: "libfreetype.so.6" (link)
  • not satisfiable dependency: "libgbm.so.1" (link)
  • not satisfiable dependency: "libgcc_s.so.1" (link)
  • not satisfiable dependency: "libgcc_s.so.1-GCC_3.0-0x0b792650" (link)
  • not satisfiable dependency: "libgcc_s.so.1-GLIBC_2.0-0x0d696910" (link)
  • libGL.so.1 (primus, libglvnd) (link)
  • libm.so.6 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libm.so.6-GLIBC_2.0-0x0d696910" (link)
  • not satisfiable dependency: "libm.so.6-GLIBC_2.15-0x06969195" (link)
  • not satisfiable dependency: "libopenal.so.1" (link)
  • libpthread.so.0 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libpthread.so.0-GLIBC_2.0-0x0d696910" (link)
  • not satisfiable dependency: "libpthread.so.0-GLIBC_2.1-0x0d696911" (link)
  • not satisfiable dependency: "libpthread.so.0-GLIBC_2.2-0x0d696912" (link)
  • not satisfiable dependency: "libpthread.so.0-GLIBC_2.3.2-0x09691972" (link)
  • not satisfiable dependency: "libpulse.so.0" (link)
  • not satisfiable dependency: "libpulse.so.0-PULSE_0-0x05a17b70" (link)
  • not satisfiable dependency: "libQt5Concurrent.so.5" (link)
  • libQt5Core.so.5 (teamspeak3) (link)
  • not satisfiable dependency: "libQt5Core.so.5-Qt_5-0x00058a25" (link)
  • not satisfiable dependency: "libQt5Core.so.5-Qt_5.13-0x08a28113" (link)
  • libQt5Gui.so.5 (teamspeak3) (link)
  • not satisfiable dependency: "libQt5Gui.so.5-Qt_5-0x00058a25" (link)
  • libQt5Network.so.5 (teamspeak3) (link)
  • not satisfiable dependency: "libQt5Network.so.5-Qt_5-0x00058a25" (link)
  • libQt5Widgets.so.5 (teamspeak3) (link)
  • not satisfiable dependency: "libQt5Widgets.so.5-Qt_5-0x00058a25" (link)
  • librt.so.1 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "librt.so.1-GLIBC_2.2-0x0d696912" (link)
  • not satisfiable dependency: "libSDL2-2.0.so.0" (link)
  • not satisfiable dependency: "libssl.so.1.1" (link)
  • not satisfiable dependency: "libssl.so.1.1-OPENSSL_1_1_0-0x066d1f10" (link)
  • not satisfiable dependency: "libstdc++.so.6" (link)
  • not satisfiable dependency: "libstdc++.so.6-CXXABI_1.3-0x056bafd3" (link)
  • not satisfiable dependency: "libstdc++.so.6-CXXABI_1.3.5-0x0bafd175" (link)
  • not satisfiable dependency: "libstdc++.so.6-CXXABI_1.3.8-0x0bafd178" (link)
  • not satisfiable dependency: "libstdc++.so.6-GLIBCXX_3.4-0x08922974" (link)
  • not satisfiable dependency: "libstdc++.so.6-GLIBCXX_3.4.11-0x0297f861" (link)
  • not satisfiable dependency: "libstdc++.so.6-GLIBCXX_3.4.14-0x0297f864" (link)
  • not satisfiable dependency: "libstdc++.so.6-GLIBCXX_3.4.15-0x0297f865" (link)
  • not satisfiable dependency: "libstdc++.so.6-GLIBCXX_3.4.18-0x0297f868" (link)
  • not satisfiable dependency: "libstdc++.so.6-GLIBCXX_3.4.19-0x0297f869" (link)
  • not satisfiable dependency: "libstdc++.so.6-GLIBCXX_3.4.20-0x0297f870" (link)
  • not satisfiable dependency: "libstdc++.so.6-GLIBCXX_3.4.21-0x0297f871" (link)
  • not satisfiable dependency: "libstdc++.so.6-GLIBCXX_3.4.22-0x0297f872" (link)
  • not satisfiable dependency: "libstdc++.so.6-GLIBCXX_3.4.9-0x02297f89" (link)
  • not satisfiable dependency: "libswresample.so.3" (link)
  • not satisfiable dependency: "libswresample.so.3-LIBSWRESAMPLE_3-0x03a93183" (link)
  • not satisfiable dependency: "libswscale.so.5" (link)
  • not satisfiable dependency: "libswscale.so.5-LIBSWSCALE_5-0x027973e5" (link)
  • libudev.so.1 (teamspeak3, libsystemd) (link)
  • libudev.so.1-LIBUDEV_183-0x08fcf323 (libsystemd) (link)
  • not satisfiable dependency: "libusb-1.0.so.0" (link)
  • not satisfiable dependency: "libv4l2.so.0" (link)
  • not satisfiable dependency: "libwayland-client.so.0" (link)
  • not satisfiable dependency: "libwayland-cursor.so.0" (link)
  • not satisfiable dependency: "libwayland-egl.so.1" (link)
  • libX11-xcb.so.1 (libx11) (link)
  • libX11.so.6 (libx11) (link)
  • libxcb.so.1 (libxcb) (link)
  • libXext.so.6 (libxext) (link)
  • libXinerama.so.1 (libxinerama) (link)
  • not satisfiable dependency: "libxkbcommon.so.0" (link)
  • not satisfiable dependency: "libxkbcommon.so.0-V_0.5.0-0x0c231840" (link)
  • libXrandr.so.2 (libxrandr) (link)
  • libXv.so.1 (libxv) (link)
  • libXxf86vm.so.1 (libxxf86vm) (link)
  • qt5-base=5.13.0 (link)

Required By (4)