nexuiz 2.5.2-9.0

Architecture: i686
Repository: i686/community
Description: Fast-paced multiplayer first-person shooter.
Upstream URL:
License(s): GPL2
Package Size: 773.92 MB
Installed Size: 856.27 MB
Build Date: 2018-12-09 23:44:07
Last Updated: 2018-12-23 19:55:47

Dependencies (35)

  • alsa-lib
  • hicolor-icon-theme
  • libgl (libglvnd, nvidia-390xx-utils)
  • libjpeg>=8 (libjpeg-turbo)
  • libxpm
  • libxxf86dga
  • sdl
  • gendesk (make)
  • libicns (make)
  • not satisfiable dependency: "libasound.so.2" (link)
  • not satisfiable dependency: "libasound.so.2-ALSA_0.9-0x01772779" (link)
  • not satisfiable dependency: "libasound.so.2-ALSA_0.9.0rc4-0x07b60a14" (link)
  • libc.so.6 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.1-0x0d696911" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.1.3-0x09691f73" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.2-0x0d696912" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.28-0x06969188" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.3-0x0d696913" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.7-0x0d696917" (link)
  • libdl.so.2 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libdl.so.2-GLIBC_2.0-0x0d696910" (link)
  • not satisfiable dependency: "libdl.so.2-GLIBC_2.1-0x0d696911" (link)
  • not satisfiable dependency: "libjpeg.so.8" (link)
  • libm.so.6 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libm.so.6-GLIBC_2.1-0x0d696911" (link)
  • libpthread.so.0 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libpthread.so.0-GLIBC_2.0-0x0d696910" (link)
  • librt.so.1 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "librt.so.1-GLIBC_2.2-0x0d696912" (link)
  • not satisfiable dependency: "libSDL-1.2.so.0" (link)
  • libX11.so.6 (libx11) (link)
  • libXext.so.6 (libxext) (link)
  • libXpm.so.4 (libxpm) (link)
  • libXxf86dga.so.1 (libxxf86dga) (link)
  • libXxf86vm.so.1 (libxxf86vm) (link)

Required By (0)