libva1 1.8.3-2.1

Architecture: i686
Repository: i686/community
Description: Video Acceleration (VA) API for Linux
Upstream URL:
License(s): MIT
Package Size: 122.28 kB
Installed Size: 653.00 kB
Build Date: 2019-07-23 05:35:00
Last Updated: 2019-08-16 13:57:25

Dependencies (26)

  • libdrm
  • libgl (libglvnd, nvidia-390xx-utils)
  • libx11
  • libxext
  • libxfixes
  • wayland
  • git (make)
  • libglvnd (make)
  • mesa (make)
  • libc.so.6 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.1-0x0d696911" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.1.3-0x09691f73" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.2-0x0d696912" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.3.4-0x09691974" (link)
  • libdl.so.2 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libdl.so.2-GLIBC_2.0-0x0d696910" (link)
  • not satisfiable dependency: "libdl.so.2-GLIBC_2.1-0x0d696911" (link)
  • not satisfiable dependency: "libdrm.so.2" (link)
  • libEGL.so.1 (libglvnd) (link)
  • libGL.so.1 (libglvnd, primus) (link)
  • not satisfiable dependency: "libva-x11.so.1" (link)
  • not satisfiable dependency: "libva.so.1" (link)
  • not satisfiable dependency: "libwayland-client.so.0" (link)
  • libX11.so.6 (libx11) (link)
  • libXext.so.6 (libxext) (link)
  • libXfixes.so.3 (libxfixes) (link)

Required By (7)