kitty 0.14.4-1.0

Architecture: i686
Repository: i686/community
Description: A modern, hackable, featureful, OpenGL based terminal emulator
Upstream URL:
License(s): GPL3
Package Size: 2715.73 kB
Installed Size: 10129.00 kB
Build Date: 2019-08-31 16:54:58
Last Updated: 2019-09-02 15:58:43

Dependencies (59)

  • fontconfig
  • freetype2
  • hicolor-icon-theme
  • libcanberra
  • libgl (nvidia-390xx-utils, libglvnd)
  • libx11
  • libxi
  • libxkbcommon-x11
  • python3 (python)
  • wayland
  • libxcursor (make)
  • libxinerama (make)
  • libxrandr (make)
  • python-sphinx (make)
  • wayland-protocols (make)
  • libc.so.6 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.0-0x0d696910" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.1-0x0d696911" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.1.3-0x09691f73" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.11-0x06969191" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.16-0x06969196" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.2-0x0d696912" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.28-0x06969188" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.3-0x0d696913" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.3.4-0x09691974" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.4-0x0d696914" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.7-0x0d696917" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.9-0x0d696919" (link)
  • not satisfiable dependency: "libcanberra.so.0" (link)
  • not satisfiable dependency: "libdbus-1.so.3" (link)
  • not satisfiable dependency: "libdbus-1.so.3-LIBDBUS_1_3-0x07f9f1a3" (link)
  • libdl.so.2 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libdl.so.2-GLIBC_2.0-0x0d696910" (link)
  • not satisfiable dependency: "libdl.so.2-GLIBC_2.1-0x0d696911" (link)
  • libfontconfig.so.1 (fontconfig) (link)
  • not satisfiable dependency: "libfreetype.so.6" (link)
  • not satisfiable dependency: "libharfbuzz.so.0" (link)
  • libm.so.6 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libm.so.6-GLIBC_2.0-0x0d696910" (link)
  • not satisfiable dependency: "libm.so.6-GLIBC_2.1-0x0d696911" (link)
  • not satisfiable dependency: "libm.so.6-GLIBC_2.27-0x06969187" (link)
  • not satisfiable dependency: "libpng16.so.16" (link)
  • not satisfiable dependency: "libpng16.so.16-PNG16_0-0x052a4c70" (link)
  • libpthread.so.0 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libpthread.so.0-GLIBC_2.0-0x0d696910" (link)
  • not satisfiable dependency: "libpthread.so.0-GLIBC_2.1-0x0d696911" (link)
  • not satisfiable dependency: "libpthread.so.0-GLIBC_2.12-0x06969192" (link)
  • not satisfiable dependency: "libpthread.so.0-GLIBC_2.2-0x0d696912" (link)
  • not satisfiable dependency: "libpython3.7m.so.1.0" (link)
  • librt.so.1 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "librt.so.1-GLIBC_2.2-0x0d696912" (link)
  • not satisfiable dependency: "libwayland-client.so.0" (link)
  • libX11-xcb.so.1 (libx11) (link)
  • libX11.so.6 (libx11) (link)
  • not satisfiable dependency: "libxkbcommon-x11.so.0" (link)
  • not satisfiable dependency: "libxkbcommon-x11.so.0-V_0.5.0-0x0c231840" (link)
  • not satisfiable dependency: "libxkbcommon.so.0" (link)
  • not satisfiable dependency: "libxkbcommon.so.0-V_0.5.0-0x0c231840" (link)
  • not satisfiable dependency: "libz.so.1" (link)

Required By (2)