gnome-initial-setup 3.32.1-1.1

Architecture: i686
Repository: i686/community
Description: Simple, easy, and safe way to prepare a new system
Upstream URL:
License(s): GPL
Package Size: 1271.39 kB
Installed Size: 3218.00 kB
Build Date: 2019-08-26 17:13:14
Last Updated: 2019-09-02 15:58:43

Dependencies (57)

  • accountsservice
  • cheese
  • geoclue
  • gnome-desktop
  • gnome-online-accounts
  • libgdm
  • libgnomekbd
  • libgweather
  • libibus
  • libpackagekit-glib
  • libpwquality
  • nm-connection-editor
  • meson (make)
  • not satisfiable dependency: "libaccountsservice.so.0" (link)
  • libc.so.6 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.0-0x0d696910" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.1-0x0d696911" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.1.2-0x09691f72" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.1.3-0x09691f73" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.2-0x0d696912" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.4-0x0d696914" (link)
  • not satisfiable dependency: "libcairo.so.2" (link)
  • libcheese-gtk.so.25 (cheese) (link)
  • libcheese.so.8 (cheese) (link)
  • libfontconfig.so.1 (fontconfig) (link)
  • not satisfiable dependency: "libgdk_pixbuf-2.0.so.0" (link)
  • not satisfiable dependency: "libgdk-3.so.0" (link)
  • not satisfiable dependency: "libgdm.so.1" (link)
  • not satisfiable dependency: "libgeoclue-2.so.0" (link)
  • not satisfiable dependency: "libgio-2.0.so.0" (link)
  • not satisfiable dependency: "libglib-2.0.so.0" (link)
  • not satisfiable dependency: "libgnome-desktop-3.so.17" (link)
  • not satisfiable dependency: "libgoa-1.0.so.0" (link)
  • not satisfiable dependency: "libgoa-backend-1.0.so.1" (link)
  • not satisfiable dependency: "libgobject-2.0.so.0" (link)
  • not satisfiable dependency: "libgtk-3.so.0" (link)
  • not satisfiable dependency: "libgweather-3.so.15" (link)
  • not satisfiable dependency: "libibus-1.0.so.5" (link)
  • not satisfiable dependency: "libjson-glib-1.0.so.0" (link)
  • not satisfiable dependency: "libkrb5.so.3" (link)
  • not satisfiable dependency: "libkrb5.so.3-krb5_3_MIT-0x0b3029b4" (link)
  • libm.so.6 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libm.so.6-GLIBC_2.0-0x0d696910" (link)
  • not satisfiable dependency: "libm.so.6-GLIBC_2.29-0x06969189" (link)
  • not satisfiable dependency: "libnm.so.0" (link)
  • not satisfiable dependency: "libnm.so.0-libnm_1_0_0-0x0355dd70" (link)
  • not satisfiable dependency: "libnma.so.0" (link)
  • not satisfiable dependency: "libnma.so.0-libnma_1_2_0-0x020ab310" (link)
  • not satisfiable dependency: "libpackagekit-glib2.so.18" (link)
  • not satisfiable dependency: "libpango-1.0.so.0" (link)
  • not satisfiable dependency: "libpangocairo-1.0.so.0" (link)
  • not satisfiable dependency: "libpolkit-gobject-1.so.0" (link)
  • libpwquality.so.1 (libpwquality) (link)
  • libpwquality.so.1-LIBPWQUALITY_1.0-0x0b5ebb60 (libpwquality) (link)
  • not satisfiable dependency: "librest-0.7.so.0" (link)
  • not satisfiable dependency: "libsecret-1.so.0" (link)
  • not satisfiable dependency: "libwebkit2gtk-4.0.so.37" (link)

Required By (0)