compton 7.3-1.0

Architecture: i686
Repository: i686/community
Description: X compositor that may fix tearing issues
Upstream URL:
License(s): MIT
Package Size: 136.49 kB
Installed Size: 418.00 kB
Build Date: 2019-08-22 11:42:18
Last Updated: 2019-09-02 15:58:43

Dependencies (54)

  • hicolor-icon-theme
  • libconfig
  • libdbus (dbus)
  • libev
  • libgl (libglvnd, nvidia-390xx-utils)
  • libxdg-basedir
  • pcre
  • pixman
  • xcb-util-image
  • xcb-util-renderutil
  • asciidoc (make)
  • git (make)
  • mesa (make)
  • meson (make)
  • ninja (make)
  • setconf (make)
  • uthash (make)
  • libc.so.6 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.0-0x0d696910" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.1-0x0d696911" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.1.3-0x09691f73" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.16-0x06969196" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.17-0x06969197" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.2.3-0x09691a73" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.3-0x0d696913" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.3.4-0x09691974" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.4-0x0d696914" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.8-0x0d696918" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.9-0x0d696919" (link)
  • libconfig.so.11 (libconfig) (link)
  • not satisfiable dependency: "libdbus-1.so.3" (link)
  • not satisfiable dependency: "libdbus-1.so.3-LIBDBUS_1_3-0x07f9f1a3" (link)
  • not satisfiable dependency: "libev.so.4" (link)
  • libGL.so.1 (primus, libglvnd) (link)
  • libm.so.6 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libm.so.6-GLIBC_2.0-0x0d696910" (link)
  • not satisfiable dependency: "libm.so.6-GLIBC_2.29-0x06969189" (link)
  • not satisfiable dependency: "libpcre.so.1" (link)
  • not satisfiable dependency: "libpixman-1.so.0" (link)
  • libX11-xcb.so.1 (libx11) (link)
  • libX11.so.6 (libx11) (link)
  • libxcb-composite.so.0 (libxcb) (link)
  • libxcb-damage.so.0 (libxcb) (link)
  • libxcb-image.so.0 (xcb-util-image) (link)
  • libxcb-present.so.0 (libxcb) (link)
  • libxcb-randr.so.0 (libxcb) (link)
  • libxcb-render-util.so.0 (xcb-util-renderutil) (link)
  • libxcb-render.so.0 (libxcb) (link)
  • libxcb-shape.so.0 (libxcb) (link)
  • libxcb-sync.so.1 (libxcb) (link)
  • libxcb-xfixes.so.0 (libxcb) (link)
  • libxcb-xinerama.so.0 (libxcb) (link)
  • libxcb.so.1 (libxcb) (link)
  • not satisfiable dependency: "libxdg-basedir.so.1" (link)

Required By (0)