cinnamon 4.2.4-1.0

Architecture: i686
Repository: i686/community
Description: Linux desktop which provides advanced innovative features and a traditional user experience
Upstream URL:
License(s): GPL2
Package Size: 1551.59 kB
Installed Size: 7969.00 kB
Build Date: 2019-09-10 23:42:30
Last Updated: 2019-09-11 16:44:48

Dependencies (72)

  • accountsservice
  • caribou
  • cinnamon-control-center
  • cinnamon-menus
  • cinnamon-screensaver
  • cinnamon-session
  • cinnamon-settings-daemon
  • cjs
  • gnome-backgrounds
  • gnome-themes-extra
  • gstreamer
  • libgnomekbd
  • libkeybinder3
  • librsvg
  • muffin
  • nemo
  • network-manager-applet
  • polkit-gnome
  • python-cairo
  • python-dbus
  • python-gobject
  • python-pam
  • python-pexpect
  • python-pillow
  • python-pyinotify
  • python-tinycss
  • xapps
  • gobject-introspection (make)
  • gtk-doc (make)
  • intltool (make)
  • not satisfiable dependency: "libatk-1.0.so.0" (link)
  • not satisfiable dependency: "libatk-bridge-2.0.so.0" (link)
  • libc.so.6 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.0-0x0d696910" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.1-0x0d696911" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.1.3-0x09691f73" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.2-0x0d696912" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.4-0x0d696914" (link)
  • not satisfiable dependency: "libc.so.6-GLIBC_2.7-0x0d696917" (link)
  • not satisfiable dependency: "libcairo.so.2" (link)
  • not satisfiable dependency: "libcinnamon-menu-3.so.0" (link)
  • not satisfiable dependency: "libcinnamon.so" (link)
  • not satisfiable dependency: "libcjs.so.0" (link)
  • not satisfiable dependency: "libcroco-0.6.so.3" (link)
  • not satisfiable dependency: "libgdk_pixbuf-2.0.so.0" (link)
  • not satisfiable dependency: "libgdk-3.so.0" (link)
  • not satisfiable dependency: "libgio-2.0.so.0" (link)
  • not satisfiable dependency: "libgirepository-1.0.so.1" (link)
  • libGL.so.1 (primus, libglvnd) (link)
  • not satisfiable dependency: "libglib-2.0.so.0" (link)
  • not satisfiable dependency: "libgobject-2.0.so.0" (link)
  • not satisfiable dependency: "libgstbase-1.0.so.0" (link)
  • not satisfiable dependency: "libgstreamer-1.0.so.0" (link)
  • not satisfiable dependency: "libgtk-3.so.0" (link)
  • libm.so.6 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libm.so.6-GLIBC_2.0-0x0d696910" (link)
  • not satisfiable dependency: "libm.so.6-GLIBC_2.1-0x0d696911" (link)
  • not satisfiable dependency: "libm.so.6-GLIBC_2.29-0x06969189" (link)
  • not satisfiable dependency: "libmuffin-clutter-0.so" (link)
  • not satisfiable dependency: "libmuffin-cogl-0.so" (link)
  • not satisfiable dependency: "libmuffin-cogl-pango-0.so" (link)
  • not satisfiable dependency: "libmuffin-cogl-path-0.so" (link)
  • not satisfiable dependency: "libmuffin.so.0" (link)
  • not satisfiable dependency: "libpango-1.0.so.0" (link)
  • not satisfiable dependency: "libpangocairo-1.0.so.0" (link)
  • libpthread.so.0 (aarch64-linux-gnu-glibc) (link)
  • not satisfiable dependency: "libpthread.so.0-GLIBC_2.0-0x0d696910" (link)
  • libstartup-notification-1.so.0 (startup-notification) (link)
  • libX11.so.6 (libx11) (link)
  • libXfixes.so.3 (libxfixes) (link)
  • libxml2.so.2 (libxml2) (link)
  • libxml2.so.2-LIBXML2_2.4.30-0x0f4c8be0 (libxml2) (link)

Required By (5)